VA de Anthony - phase 2

Postez ici vos CROVA
Règles du forum
Merci de préciser (dans la mesure du possible), le temps d'exposition unitaire, le temps total de pose, et tout autre information technique utile (réducteur de focale, caméra...)
Répondre
Avatar de l’utilisateur
apo
Messages : 215
Inscription : 11 avr. 2019, 06:34

VA de Anthony - phase 2

Message par apo » 22 mai 2020, 13:20

Salut,

Une nouvelle page pour un nouveau défi ! Je viens de recevoir ma T7M après deux longs mois d’attente et d’astro -covid balconné (où j’ai quand même bien bossé l’eqmode et le plate solving )
72B0D97A-9C78-434E-A802-AEAA24A7B607.jpeg
Scénarios 1 : à moi les 60s, 120s .... 180s !!!
Scénario 2 : arrachage de tête et fracassage en rase campagne...

A suivre !
TS 102/714 - EQM35 PRO - ASI 533 MC

Avatar de l’utilisateur
clouzot
Site Admin
Messages : 4337
Inscription : 08 avr. 2019, 23:13
Localisation : 06 et 30

VA de Anthony - phase 2

Message par clouzot » 22 mai 2020, 15:14

Tout va bien se passer :mrgreen:
(Tu sais qu’ici si on fracasse quelque chose, c’est par un habile lancer de réducteur de focale. C’est @Steph qui détient le record
C9.25 — EvoGuide50
Evolution — AVX
HyperStar v4 — EvoFF — Celestron x0.63
ZWO ASI183MC — Altair 294c ProTec
Focuser MicroTouch — Celestron Motor Focuser
NUC 8i5 (RDP) — Sharpcap — CPWI
Avex Magenta, Bortle 8 (en ville) — Avex Orange, Bortle 5 (colline)

Avatar de l’utilisateur
apo
Messages : 215
Inscription : 11 avr. 2019, 06:34

VA de Anthony - phase 2

Message par apo » 23 mai 2020, 19:53

Petit montage bricolé pour un premier test d’auto-guidage... Manque plus qu’un coin de ciel !

Après ... elle est quand même ouverte à F/4 cette lunette de guidage. + le svobony 0.5... cette histoire risque de mal tourner :mrgreen:
F64F0B7F-2B0E-4FDD-9783-6DE11DC3811E.jpeg
TS 102/714 - EQM35 PRO - ASI 533 MC

Avatar de l’utilisateur
clouzot
Site Admin
Messages : 4337
Inscription : 08 avr. 2019, 23:13
Localisation : 06 et 30

VA de Anthony - phase 2

Message par clouzot » 23 mai 2020, 20:38

apo a écrit :
23 mai 2020, 19:53
Petit montage bricolé pour un premier test d’auto-guidage... Manque plus qu’un coin de ciel !

Après ... elle est quand même ouverte à F/4 cette lunette de guidage. + le svobony 0.5... cette histoire risque de mal tourner :mrgreen:

F64F0B7F-2B0E-4FDD-9783-6DE11DC3811E.jpeg
J'ai fait pareil (la mienne est plus proche de f/4.6) et ça a très mal tourné, avec carrément un filtre Optolong dessus et des intégrations complètement pas raisonnables
Mais tu dois avoir une méchante coma sans correcteur par contre
C9.25 — EvoGuide50
Evolution — AVX
HyperStar v4 — EvoFF — Celestron x0.63
ZWO ASI183MC — Altair 294c ProTec
Focuser MicroTouch — Celestron Motor Focuser
NUC 8i5 (RDP) — Sharpcap — CPWI
Avex Magenta, Bortle 8 (en ville) — Avex Orange, Bortle 5 (colline)

Avatar de l’utilisateur
apo
Messages : 215
Inscription : 11 avr. 2019, 06:34

VA de Anthony - phase 2

Message par apo » 24 mai 2020, 00:24

Voici le résultat du premier test !
La bonne nouvelle, c'est que ça semble guider
La mauvaise c'est qu'il y a comme des sautes d'humeur sur l'axe DEC (le vent ?)
Et globalement suis pas vraiment.... même pas du tout.... capable d'interpréter les courbes.

Si un sachant passe par là, je veux bien un avis éclairé ;)
PHD2 Guiding 2.6.8 - Guidage T7M_7.jpg
TS 102/714 - EQM35 PRO - ASI 533 MC

Avatar de l’utilisateur
clouzot
Site Admin
Messages : 4337
Inscription : 08 avr. 2019, 23:13
Localisation : 06 et 30

VA de Anthony - phase 2

Message par clouzot » 24 mai 2020, 10:11

J’ai exactement les mêmes soucis. Si c’est régulier, un point dur sur l’axe DEC ?
Quand tu as fait ta calibration qu’a-t-il raconté (backlash etc) ?
C9.25 — EvoGuide50
Evolution — AVX
HyperStar v4 — EvoFF — Celestron x0.63
ZWO ASI183MC — Altair 294c ProTec
Focuser MicroTouch — Celestron Motor Focuser
NUC 8i5 (RDP) — Sharpcap — CPWI
Avex Magenta, Bortle 8 (en ville) — Avex Orange, Bortle 5 (colline)

Avatar de l’utilisateur
apo
Messages : 215
Inscription : 11 avr. 2019, 06:34

VA de Anthony - phase 2

Message par apo » 24 mai 2020, 10:29

Je n’ai pas eu d’alerte lors de la calibration. A la différence de tous premiers essais que j’avais fait avec la 102 / 714 et la 533 utilisés comme guide et avec une bien plus mauvaise mise en station il y a qqs semaines pour voir le logiciel.

En revanche en lisant ce matin j’ai compris des choses sur le parametrage. Et entre autres mon réglage Déc Agr à 100 a pu suramplifier des petits mouvement du vent. En tout cas ces sautes d’humeur étaient aléatoires dans le temps.

A regarder de ton côté @clouzot ?
TS 102/714 - EQM35 PRO - ASI 533 MC

Avatar de l’utilisateur
clouzot
Site Admin
Messages : 4337
Inscription : 08 avr. 2019, 23:13
Localisation : 06 et 30

VA de Anthony - phase 2

Message par clouzot » 24 mai 2020, 10:53

J'avoue que quand ça marchouille sans trop sauter, je laisse comme ça. Effectivement ça peut donner des oscillations incontrôlées (ce n'est jamais qu'un asservissement du genre PID, ce qui va rappeler des mauvais souvenirs à certains :D ). Ici je suis plutôt à 90 je crois, mais je vais vérifier car ce n'est pas le soft que je regarde le plus souvent lors des sessions.

Autre chose: il semble que PHD2 préfère que la compensation de backlash de la monture soit complètement désactivée. Il fait son propre truc (lors de la calibration). A voir sur ton EQM35.

Un test à faire également : tu lances PHD2, tu sélectionnes l'étoile que tu veux, tu as le suivi de ta monture enclenchée MAIS tu désactives toutes les corrections du guidage. Bref, tu laisses dériver. Comment se comporte la dérive en DEC (linéaire...ou avec sautes) ?
C9.25 — EvoGuide50
Evolution — AVX
HyperStar v4 — EvoFF — Celestron x0.63
ZWO ASI183MC — Altair 294c ProTec
Focuser MicroTouch — Celestron Motor Focuser
NUC 8i5 (RDP) — Sharpcap — CPWI
Avex Magenta, Bortle 8 (en ville) — Avex Orange, Bortle 5 (colline)

Avatar de l’utilisateur
apo
Messages : 215
Inscription : 11 avr. 2019, 06:34

VA de Anthony - phase 2

Message par apo » 24 mai 2020, 11:45

ça marche je vais regarder tout ça !
TS 102/714 - EQM35 PRO - ASI 533 MC

Avatar de l’utilisateur
apo
Messages : 215
Inscription : 11 avr. 2019, 06:34

VA de Anthony - phase 2

Message par apo » 26 mai 2020, 00:10

Poursuite de mes investigations en matière d'auto-guidage.

Après quelques lectures et réglages, plus de pic inopiné sur l'axe DEC mais encore beaucoup d'oscillations... A voir à quel point c'est lié à la mise en station approximative, ou aux limites de la monture ? A ce stade seul un test sur le terrain peut le dire je crains. en tout cas c'est drôle (un moment seulement) de passer sa soirée sur une courbe :ninja:
PHD2 Guiding 2.6.8 - Guidage T7M_3.jpg
TS 102/714 - EQM35 PRO - ASI 533 MC

Avatar de l’utilisateur
apo
Messages : 215
Inscription : 11 avr. 2019, 06:34

VA de Anthony - phase 2

Message par apo » 31 mai 2020, 10:33

Premier essai d'autoguidage en extérieur.
J'étais parti pour M101. Mais gros soucis de pointage au zenith... Du coup je me suis rabattu sur M81

Je crois que ce n'est pas trop mal pour le suivi, en tout cas mieux que ce que j'avais sans mise en station.
Ca m'a permis de stacker à 120 secondes, chose inédite pour moi. Suis content de ça. Comme toujours je prends vos conseils !

SharpCap Pro (v3.2.6342, 64 bit) - ZWO ASI533MC Pro (via USB3) - CUsersPONSAppDataLocalTemptmp5AD5.tmp.png - CUsersPONSDesktopShar.jpg
IMG_1416.jpg
TS 102/714 - EQM35 PRO - ASI 533 MC

Avatar de l’utilisateur
clouzot
Site Admin
Messages : 4337
Inscription : 08 avr. 2019, 23:13
Localisation : 06 et 30

VA de Anthony - phase 2

Message par clouzot » 31 mai 2020, 11:08

Bon ça semble pas trop mal se passer ces premiers essais d’AG, une erreur max de 2” et plutôt contenue sous 1”... Tu as trouvé la cause des sautes en DEC ?
C9.25 — EvoGuide50
Evolution — AVX
HyperStar v4 — EvoFF — Celestron x0.63
ZWO ASI183MC — Altair 294c ProTec
Focuser MicroTouch — Celestron Motor Focuser
NUC 8i5 (RDP) — Sharpcap — CPWI
Avex Magenta, Bortle 8 (en ville) — Avex Orange, Bortle 5 (colline)

Avatar de l’utilisateur
John Mc Burn
Messages : 42
Inscription : 14 mai 2020, 00:51
Localisation : layon

VA de Anthony - phase 2

Message par John Mc Burn » 31 mai 2020, 11:56

Merci pour le retour, je vais suivre tes experimentations de près, ayant acheté une EQM-35 (que je ne recevrai pas avant fin juin) qui passera forcement un jour par la case autoguidage. 120 secondes c'est beau déjà, sans autoguidage tu arrives a combien maxi sur cette monture?

Avatar de l’utilisateur
apo
Messages : 215
Inscription : 11 avr. 2019, 06:34

VA de Anthony - phase 2

Message par apo » 31 mai 2020, 14:01

clouzot a écrit :
31 mai 2020, 11:08
Tu as trouvé la cause des sautes en DEC ?
Je pense que c'était lié à la mise en station super approximative sans polaire sur mon balcon. Mais hier l'axe DEC n'a pas eu de sursaut.
John Mc Burn a écrit :
31 mai 2020, 11:56
sans autoguidage tu arrives a combien maxi
Lors de mon avant dernière sortie où j'avais une très bonne mise en station, j'ai été jusqu'à 60 seconde et le FWHM du live stack de Sharpcap m'indiquait des mesures autour de 5" ce qui à l'affichage me suffit perso. Après j'espère que j'utilise comme il faut cette mesure, je laisserai les pro me corriger.

Et enfin, voici ma pêche d'hier avec M81 reempilée et retraitée à posteriori
En fait je préfère la vision à l'écran dans le live sharpcap... :think:

M81 - 10 x 120 secondes
pp_M81_stacked .jpg

Venus... heu non Lune - je ne sais plus quelles mesures, mais disons 10 min avant de plier à gain 0.
Lune - 2020 05 30 - 00_31_46__100r_T48_1179_reg.png
TS 102/714 - EQM35 PRO - ASI 533 MC

Avatar de l’utilisateur
kawa
Messages : 1741
Inscription : 02 mai 2019, 19:11
Localisation : 03

VA de Anthony - phase 2

Message par kawa » 31 mai 2020, 20:13

apo a écrit :
31 mai 2020, 10:33
Ca m'a permis de stacker à 120 secondes, chose inédite pour moi
Ca y est tu as le brevet de photographe :lol:
Sérieusement , ca va te changer .
Newton 150/750 PERL - EQ3-2 Motorisée -Celestron C9.25 - AVX Goto - Altair IMX290 C et Altair 183C PRO- Red 0.5 - 3.3- 6.3
Chaine Youtube : https://www.youtube.com/channel/UCVJhvK ... FBbfD8TdOQ
-

Répondre