Les Fantaisies d'Olivier !

Postez ici vos CROVA
Règles du forum
Merci de préciser au minimum l'objet visé, et, dans la mesure du possible, le temps d'exposition unitaire, le temps total de pose, et tout autre information technique utile (réducteur de focale, caméra...)
Répondre
Avatar de l’utilisateur
Olivier-Fantasy
Messages : 854
Inscription : 14 oct. 2020, 23:03
Localisation : Région parisienne (92)

Les Fantaisies d'Olivier !

Message par Olivier-Fantasy » 24 févr. 2021, 14:45

Bon : courage ! J'ouvre mon sujet !
(le ridicule ne tue pas, et ici encore moins qu'ailleurs, donc pas d'excuse ! :mrgreen: )

C'est surtout pour me marrer dans un an, quand je verrai les horreurs que je m'apprête à poster...
(si vous avez les rétines fragiles, fuyez immédiatement ! :D )

Donc, hier soir, après 2 mois de flotte, enfin un ciel clair, sous une température clémente et... pas de boulot le lendemain !! (mais la lune, faut pas tout parfait d'un coup, quand même)
Branle-bas de combat, installation du trépied et de la monture dans l'après-midi, préparation mentale (je me doute que je cours vers les emmerdes informatiques - du moins, "logicielles"), vérification de la mise au point de la caméra sur des arbres lointains. Prêt !

- J'ai sorti la lulu de 125, f/7,8... mais pas le rdf, pour ne pas en rajouter aux éventuelles futures emmerdes (en fait, j'aurais pu, je pense).
- La caméra est l'Altair 294C ProTec. Je m'étais dit que je ferai le réglage d'offset selon le tuto de l'inspecteur, "sur le terrain", mais une fois sur place, je n'ai jamais trouvé le fameux "offset" (j'ai découvert plus tard mais trop tard que ça s'appelait "black level", sur certaines caméras, dont l'Altair).
- Et je n'ai pas fait de trucs compliqués, genre utiliser un filtre ou faire des darks 8-) (pas toutes les emmerdes à la fois, faut en garder pour les soirs suivants !!)...


=> Une fois la MES faite (approximativement, sur 3 étoiles, je ne l'ai pas vérifiée avec SC) : premiers essais avec Altair Capture, histoire d'être sûr que la caméra fonctionne toujours. Cela ne stacke pas et la pause est limitée à 5s, mais ça marche :
M42
2020-02-23 M42.jpg
M31
2021-02-23 M31.jpg

Et ensuite, le "grand saut", on passe à SharpCap (aïe aïe aïe !)...
Effectivement, j'ai un peu galéré à faire stacker le bazar. Au début, je n'avais pas assez de gain. Cela prenait la première image, et puis plus rien. Je ne comprenais pas trop...

Bon, j'ai fini par tout bidouiller, en mode DD ("débutant désespéré") ! Et ça a fini par stacker.
Stack_18frames_194s_WithDisplayStretch.jpg
Stack_18frames_194s_WithDisplayStretch.jpg (18.86 Kio) Consulté 773 fois

Comme ça ne re-stackait plus, je suis passé sur M45 (là, si le bazar ne me trouve pas d'étoiles !!!)... et ça a repris le stack. Ouf !
Stack_138frames_240s.jpg
Stack_138frames_240s.jpg (15.1 Kio) Consulté 773 fois
Je n'indique pas les temps de pose et gain, car je n'ai pas arrêté de les triturer pour trouver "le truc" et que ça arrête de me fiche en l'air mes "frames"...

Donc, retour sur M42, pour voir si j'arrive à mieux la faire ressortir... Pas évident :
Stack_180frames_608s.jpg
Stack_180frames_608s.jpg (22.07 Kio) Consulté 773 fois

L'air de rien, ça faisait plus de 2h que j'y étais (pas la gloire, pour tirer 2 images pas terribles !)... J'ai essayé en passant 2-3 autres objets, comme M31 ou M101, au pif complet et elles étaient sans doute trop dures pour débuter, vu que je n'ai... rien vu ! :lol: mais j'étais en période "ça ne stacke pas !!" et ensuite, la lune était bien trop présente.

Exemple sur M101 (Pinwheel) :
Annotation 2021-02-23 222517.jpg

J'étais au max d'expo (plus et ça ne stackait plus) et au minimum de gain (j'essayais de le diminuer, mais moins ça ne stackait plus non plus)...
Il aurait peut-être fallu que j'attende beaucoup plus avant de voir apparaître quelque chose. Il me semble discerner une vague fumée, qui "pourrait" être l'esquisse de M101 (??)... mais je rêve sans doute.

Et pour M42, mes réglages donnait ça :
Annotation 2021-02-23 220443.jpg

C'est là que je me suis dit : "Depuis le temps, ma MES est HS, faut que je recale la monture"... Mais je n'ai jamais réussi.
J'avais pointé sur Barnard 33 (la tête de cheval, je suis un grand optimiste ! :D )... Bon, le ciel était bien noir, pas la trace de la belle nébuleuse. Pas grave... Et quand j'ai voulu reprendre ma MES, le bazar n'a jamais voulu pointer autre chose que Barnard 33. Je choisissais une étoile, j'appuyais sur ENTER, et ça me réaffichait Barnard 33 :evil: Argggl !!!!

J'ai fini par éteindre et rallumer, puis refaire la MES en commençant sur Aldebaran... mais le scope est parti pointer dans l'herbe (!!!!???)... J'y ai vu une sorte de signe du destin annonçant la fin de soirée :doh:

Petit coup d'oeil en visuel à 2-3 objets + la lune (bien haute à ce moment-là) et j'ai plié. Les nuages arrivaient tout juste (ils n'ont fait que passer !)...

2021-02-23 fin de soirée.jpg
Notez en passant les conditions idéales, entre les lampadaires qui sont derrière moi et la famille dans la maison, que je ne peux pas obliger à couper la lumière :violin: Plus la lune, qui montait...

Je pense ré-essayer ce soir, mais avec le RdF... En attendant, tous vos bons conseils seront les bienvenus. J'ai beau avoir lu la moitié du forum, une fois sur le terrain, ça ne fonctionne jamais comme on pense (j'ai réglé mon "black level, cet après-midi, mais il me reste plein d'interrogations et comme je n'ai pas compris ce que j'ai lu en cherchant mes réponses, je pense continuer en mode pifométre)...
"Heureux les fêlés... car ils laisseront passer la lumière !"
> Apo Triplet 115/800 (RdF x0.8 et x0.65) et C9.25 (RdF x0.63 et x0.4)
> Altair 294C, ZWO 533MC (CP) et GPCam3 290C (guidage et planétaire)
> Monture Celestron AVX - Guidage TS 60/240 + PHD2, CPWI, Stellarium
> Mak Bresser 127/1900 + Jumelles SCOKC 30x80 + 15x70 pour le visuel
> Avex : à la frontière Blanc-Magenta, Bortle 7, 8... ou pire.
= Mes observations et photos en VA == Mon site (pas astro !) ======>

Tags :

Avatar de l’utilisateur
pejive
Messages : 4000
Inscription : 09 avr. 2019, 05:43
Localisation : 33

Les Fantaisies d'Olivier !

Message par pejive » 24 févr. 2021, 15:10

bonjour
Pour améliorer tout çà:
*passer en RAW14
*utiliser le refroidissement
*cliquer sur le bouton sous la barre rouge de l'histogramme, pour aligner les courbes R,V,B.
*déplacer le black level vers le début de la courbe blanche (si tu fais des sauvegardes "save as seen")
*je ne connais pas cette cam mais je pense qu'il vaudrait mieux réduire le gain analogique
*pendant le stack: dans l'onglet "Alignment" mettre le gain digital à x8


Pour la mise en station et le goto...je suis plutôt non pratiquant :lol:

edit: ce n'est pas M101 mais M33 (Pinwheel mais du Triangle) :D elle est assez difficile, surtout sous la Lune
FO-M33.jpg
FO-M33.jpg (84.07 Kio) Consulté 761 fois
ZWO ASI 533 - ZWO ASI 385 - ZWO ASI 290
Lunette ES AR102/660; Lunette SvB 90/500; Télescope Newton SW150/750 ;
monture EQ3-2 double motorisation; Mak Celestron 127SLT az-goto;
antenne 137 MHz Yagi 3 éléments
zone Bortle 7
maîtrise ès jeté de monture à l'Est
militant du Front Anti Collimation et de la Ligue Pour la Limitation du Temps de Pose
padawan du goto

Avatar de l’utilisateur
Olivier-Fantasy
Messages : 854
Inscription : 14 oct. 2020, 23:03
Localisation : Région parisienne (92)

Les Fantaisies d'Olivier !

Message par Olivier-Fantasy » 24 févr. 2021, 16:45

Top ! Merci Pejive, je mettrai tes conseils en pratique ce soir, le ciel est toujours super ! ;)

Donc, la vague tâche flou très légère que je vois, c'était bien "quelque chose" ! Je la retenterai hors lune !
"Heureux les fêlés... car ils laisseront passer la lumière !"
> Apo Triplet 115/800 (RdF x0.8 et x0.65) et C9.25 (RdF x0.63 et x0.4)
> Altair 294C, ZWO 533MC (CP) et GPCam3 290C (guidage et planétaire)
> Monture Celestron AVX - Guidage TS 60/240 + PHD2, CPWI, Stellarium
> Mak Bresser 127/1900 + Jumelles SCOKC 30x80 + 15x70 pour le visuel
> Avex : à la frontière Blanc-Magenta, Bortle 7, 8... ou pire.
= Mes observations et photos en VA == Mon site (pas astro !) ======>

Avatar de l’utilisateur
Poussin
Messages : 708
Inscription : 02 avr. 2020, 14:28
Localisation : 06

Les Fantaisies d'Olivier !

Message par Poussin » 24 févr. 2021, 17:08

Pour le fond vert, tu peux commencer par clic sur le bouton 'eclair' (au bout de ma magnifique fleche rouge). Et tu ajuste avec les curseurs entourés pour aligner les courbes RGB et blanche
image.png
image.png (78.16 Kio) Consulté 745 fois
Config 130/650 Flextube Dobson/AzGti - Evo50 - Zwo 224mc - Reducteur Svbony
Suivi Manuel
Startools

Avatar de l’utilisateur
Tibox
Messages : 803
Inscription : 02 juil. 2020, 13:29
Localisation : Thionville (Moselle)

Les Fantaisies d'Olivier !

Message par Tibox » 24 févr. 2021, 17:14

C'est un bon premier début, ça promet de belles améliorations :)
Sky-Watcher Flextube 254/1200 (dobson non-Goto) + Table équatoriale TMS-Astro
Caméra : Altair GPCAM3 385C
RdF : svbony 0.5x (à 0.45x=f/2.1), altair 0.5x (pas encore vraiment utilisé)
Bortle 5 depuis mon balcon
VA au Dobson manuel
VA au Dobson + table EQ

Avatar de l’utilisateur
soulearth
Messages : 1733
Inscription : 12 juil. 2020, 11:20
Localisation : 69

Les Fantaisies d'Olivier !

Message par soulearth » 24 févr. 2021, 17:16

Salut. Et bien t'en as bavé. T’inquiète pas, si t'en bave pas un peu au début, c'est que tu n'as pas sortie le matos et tu es toujours devant la TV ;)

Alors,voici les tuyaux du petit VAtiste galérien que je suis.

Tu as des grosses bordures de stacks. C'est un signe que tu dérivais et que ta mise en station était pas top.

Pour l'alignement, je commence souvent mes soirée en prenant n'importe quel portion de ciel, et je lance le stack pour que ca aligne. En général, une fois configuré ça me fait la soirée, je n'y touche plus et je suis tranquille.

Niveau paramètres :
Pour moi,c'est toujours gain digital à 4x ou 8x.
Le black level thresold définit le niveau de noir qui sera considéré comme du fond du ciel et exclus de la détection d'etoiles. Tu verras qu'en le faisant varier tu va exclure plus ou moins de petites étoiles. Je dirais bien qu'entre 50 et 60 c'est pas mal. A confirmer tout de même.
Noise reduction applique une sorte de flou gaussien, plus les étoiles sont floues moins elles sont détectables. Mais il faut pas le mettre à zero non plus car ensuite c'est le bruit que tu détectes.

Si tu es en galères d’étoiles, descend le "align using XX" star à 10. Par défaut il est à 15. Si il te manque une étoile ou deux, ca peut débloquer la situation.

Pour voir l'effet de tous ces paramètres, je te conseille de cocher, temporairement, Hightligth detect star. Cela aura pour effet d'encadrer les étoiles qui sont détectés. Les étoiles dans un cadres jaunes sont les utilisés, les rouges les non utilisé par l'algo ( il me semble ). Non utilisé par exemple parce qu'il en a déjà suffisamment...

Pour finir, les minimum et maximum star width, ben tu indiques une taille mini et maxi pour les étoiles sélectionnées. Idem, si t'es en galère d’étoiles, être un peu plus permissif te permet d'en gagner un peu.

C’était très bien pour une première :clap: . Faut bien que le rodage se fasse. :roll:
Dernière modification par soulearth le 24 févr. 2021, 18:06, modifié 2 fois.
Caméra Altair 385c
Rdf TS Optics & Svbony x0.5
Adaptateur négatif en impression 3d
Dobson Kepler 254/1250 sans suivi
130/650 PDS sur EQM-35 en rodage.
Filtre Baader Neodymium
Ciel Bortle 7
Sirius t'es ou ? Descends de là !

albireo38
Messages : 699
Inscription : 18 oct. 2019, 18:44
Localisation : la Tour du Crieu Ariège

Les Fantaisies d'Olivier !

Message par albireo38 » 24 févr. 2021, 17:41

Salut @Olivier-Fantasy,

même pas peur… C'est toujours pareil quand on démarre. J'en ai fait les frais le week end dernier... Déjà je pense qu'il ne faut pas se stresser et bien préparer en plein jour ce qui peut être fait. Ensuite pour la MES, vérifie bien si tu es en heure d'hiver (daylight sur "no" souvent qu'ils appellent ça). Pour la MES je recommande de viser au moins 2 étoiles opposées (en ce moment la Polaire et Sirius en été la Polaire et Altair).
Pour la B33 je confirme c'est dur à viser !!!
Seb

Télescope : Dob SW GOTO 254/1200 flex
Camera : ZWO ASI 533 refroidie qui a fait 3 sorties :pray:
APN : EOS450d gentiment prêté par ma belle-mère
Webcam pour le vintage : une vieille TOUCAM PRO 2 volée à ma belle-mère :lol:
Soft : Sharpcap (je galère), SIRIL (je me débrouille pas mal), Stellarium (je maîtrise), ASTAP
Localisation : Basé en Ariège à la Tour du Crieu, dans mon jardin sous un lampadaire :cry:.
Pollution lumineuse : zone AVEX verte limite jaune / Bortle 5 je dirais.
CROVA sur AVA : Canon 450D et ASI533

Avatar de l’utilisateur
Micmac
Messages : 552
Inscription : 24 nov. 2020, 08:59
Localisation : Haute Savoie andilly

Les Fantaisies d'Olivier !

Message par Micmac » 24 févr. 2021, 17:42

Et ben moi je dis bravo, car moi sur sc. je n’arrive pas à avoir autre chose que du tout noir ou tout vert
:clap:
c9 sur advanced vx.
Zwo385mc /Zwo533 mc pro.
Rdf : 6.3 celestron 0.5 Kepler
Filtres 1.25: b80/ir-cut/uhc/polarisant variable
Oculaires wa : 32/25/15/9/6

Avatar de l’utilisateur
Fabiolat74
Messages : 1582
Inscription : 07 juin 2020, 09:04
Localisation : Sallanches 74

Les Fantaisies d'Olivier !

Message par Fabiolat74 » 24 févr. 2021, 18:07

pour les conseils je continue donc si je me trompe pas niveaux luminosité cad les cibles avec des magnitudes (0 à 18) 0 très lumineux , tu devras mettre en temps d expo assez court pour evité de cramer le coeur de ta m42 (1 A 5S) et des temps expo plus long pour les durent a acquérir comme ta m33 ()5 A 15S

allez bon courage c'est en pratiquant que l'on acquière l 'expérience avec le temps :D

tes photos sont déjà pas mal pour un début
non suivi:viewtopic.php?f=9&t=1192 T.EQ viewtopic.php?f=9&t=2035
prodobson 304/1500 /rdf sbony altair 0*5
push to viewtopic.php?t=1164&start=25
en suivi viewtopic.php?t=1528
celestron evolution c6 /rdf 0*63
cam altair 385/qhy 294

Avatar de l’utilisateur
Olivier-Fantasy
Messages : 854
Inscription : 14 oct. 2020, 23:03
Localisation : Région parisienne (92)

Les Fantaisies d'Olivier !

Message par Olivier-Fantasy » 24 févr. 2021, 18:27

Merci tout le monde pour les conseils, c'est sympa !
J'y retourne ce soir, en espérant progresser un peu... Avec le réducteur de focale, cette fois ! ;)

soulearth a écrit :
24 févr. 2021, 17:16
Tu as des grosses bordures de stacks. C'est un signe que tu dérivais et que ta mise en station était pas top.
Pour l'alignement, je commence souvent mes soirée en prenant n'importe quel portion de ciel, et je lance le stack pour que ca aligne.
Oui, c'est ce que je me suis dis. Il y en avait moins en début de soirée, puis plus ça allait, moins ça allait :P
Pour l'instant, j'apprends le logiciel, avec la MES "comme-ça-peut"... Une fois que je saurais obtenir des images à peu près propres, je verrais pour améliorer la MES.

Qu'entends-tu par "je lance le stack pour que ca aligne" ? Si le logiciel arrivait à maintenir ou améliorer la MES en s'autocorrigeant, ce serait extra (en l'an 2100 peut-être ?)... Il faut relier à SC un autre logiciel genre CPWI ou Astap ? C'est prévu, mais pour l'instant, je suis resté simple en config (pour ne pas me perdre dans ce qui merde)...
"Heureux les fêlés... car ils laisseront passer la lumière !"
> Apo Triplet 115/800 (RdF x0.8 et x0.65) et C9.25 (RdF x0.63 et x0.4)
> Altair 294C, ZWO 533MC (CP) et GPCam3 290C (guidage et planétaire)
> Monture Celestron AVX - Guidage TS 60/240 + PHD2, CPWI, Stellarium
> Mak Bresser 127/1900 + Jumelles SCOKC 30x80 + 15x70 pour le visuel
> Avex : à la frontière Blanc-Magenta, Bortle 7, 8... ou pire.
= Mes observations et photos en VA == Mon site (pas astro !) ======>

Avatar de l’utilisateur
soulearth
Messages : 1733
Inscription : 12 juil. 2020, 11:20
Localisation : 69

Les Fantaisies d'Olivier !

Message par soulearth » 24 févr. 2021, 18:35

Ah non non. Sharpcap ne va pas corriger ta mise en station.
C'est un peu un abus de langage de ma part ou un anglicisme. Par alignement j'entends toute la rubrique de SC dédié à la détection des étoiles pour pouvoir ensuite stacker.
image188.jpg
image188.jpg (30.23 Kio) Consulté 700 fois
Ça devrait résoudre tes problème de "ça ne stack pas".
Caméra Altair 385c
Rdf TS Optics & Svbony x0.5
Adaptateur négatif en impression 3d
Dobson Kepler 254/1250 sans suivi
130/650 PDS sur EQM-35 en rodage.
Filtre Baader Neodymium
Ciel Bortle 7
Sirius t'es ou ? Descends de là !

Avatar de l’utilisateur
clouzot
Site Admin
Messages : 8449
Inscription : 08 avr. 2019, 23:13
Localisation : 06 et 30

Les Fantaisies d'Olivier !

Message par clouzot » 24 févr. 2021, 19:14

Ah...! Ton premier CROVA, je l’attendais !
Je dis comme @pejive qui est toujours de bon conseil. Comme je connais très bien cette caméra, je te propose aussi de tourner
- a -10°C
- au gain 900
- avec des temps de pose de 4 ou 8s maxi au début.
- d’utiliser mon réglage de « offset / black level » qui est posté dans le sujet tuto. Ça te fera une base de départ.
- de faire des darks auxdits température, gain et temps de pose, avec le bon black level trouvé au point précédent.
- de ne pas hésiter à utiliser l’éclair du mini histogramme à droite, en plus de celui du gros histogramme de livestack.
Docteur ès-Photomoches — D.U. de jeté de monture — Eleveur de sangliers
Tubes : Celestron 9.25 XLT (235mm f/10) — EvoGuide50 (f/4.8)
Montures : Celestron Evo — Celestron AVX — Skywatcher AZ-GTi
Réducteurs/Correcteurs : HyperStar v4 (f/2.2) — EvoFF — Celestron x0.63
Caméras : ZWO ASI183MC — Altair 294c ProTec — ZWO ASI294MM Pro
Filtres : ZWO UV-IR cut — IDAS LPS D2 — Optolong L-Enhance, L-Pro
Focalisation : Celestron Motor Focuser — ZWO EAF
Equipement : NUC 8i5 (RDP) — Sharpcap — CPWI — PHD2 — HNSKY — ASTAP
Avex/Bortle : Magenta/8 (en ville) — Orange/5 (colline)

Avatar de l’utilisateur
mickyman23
Messages : 3506
Inscription : 09 avr. 2019, 07:22
Localisation : Gang du 38

Les Fantaisies d'Olivier !

Message par mickyman23 » 24 févr. 2021, 19:25

Oui Olivier.
Le but étant de superposer toutes les courbes ensembles en ajustant le curseur des 3 couleurs.
Comme Benjamin :ninja: gain 900 (moi je met 400 :closedeyes: ) pose de 4 ou 8sec pour commencer, tempé à -10°
Black level sur 100 pour ma part.
Ce n'est que le début et tu n'as pas à rougir. :naughty:
Ici personne ne juge personne tu peux publier, on regardera avec plaisir, c'est ouvert à touuuuuuuuuuuuus ;)

OPTIQUES: Newton SW 254/1000mm Quatro / Lunette SW 72ED
MONTURES: SW EQ6-r Pro Goto / SW AZ GTI Goto + Wedge
CAMERAS: Altaïr Hypercam 294c PRO TEC cooled / Altaïr GPCAM3 290mono / Touptek G3M-385C
ACCESSOIRES: Correcteur de Coma pour F4 / Oculaires Hyperion Baader 68°5mm/10mm/21mm / Laser de collimation / Cheshire / Ecran à Flats
LOGICIEL: EQMOD / Sharpcap PRO / Carte du ciel 4.2-1 / All sky plate Solver / ASTAP / SynscanApp.
Installation en Remote.

Avatar de l’utilisateur
kawa
Messages : 3761
Inscription : 02 mai 2019, 19:11
Localisation : 03

Les Fantaisies d'Olivier !

Message par kawa » 24 févr. 2021, 21:50

Mes paramètre 'Alignement dans SC si ça peut t'aider
sc-Alignement.jpg
Newton 150/750 PERL -Celestron C9.25 -Celestron AVX Goto - EQ3-2 Motorisée- Réd. 0.5 -3.3 -6.3 Celestron - Correcteur coma Baader - Controleur Focuser HitecAstro
* ASI533 MC > viewtopic.php?f=9&t=1299 *Altair 183C pro ventil > viewtopic.php?f=9&t=419 et viewtopic.php?f=10&t=1139
*Altair 290C > viewtopic.php?f=9&t=224
Chaine Youtube : https://www.youtube.com/channel/UCVJhvK ... FBbfD8TdOQ
-

Avatar de l’utilisateur
Olivier-Fantasy
Messages : 854
Inscription : 14 oct. 2020, 23:03
Localisation : Région parisienne (92)

Les Fantaisies d'Olivier !

Message par Olivier-Fantasy » 25 févr. 2021, 00:28

Merci merci ! Conseils suivis et ça a bien mieux fonctionné !! Evidemment, je vous montrerai ça (mais pour l'instant : dodo !! ;) )

Y'a encore du boulot, mais ça progresse !
"Heureux les fêlés... car ils laisseront passer la lumière !"
> Apo Triplet 115/800 (RdF x0.8 et x0.65) et C9.25 (RdF x0.63 et x0.4)
> Altair 294C, ZWO 533MC (CP) et GPCam3 290C (guidage et planétaire)
> Monture Celestron AVX - Guidage TS 60/240 + PHD2, CPWI, Stellarium
> Mak Bresser 127/1900 + Jumelles SCOKC 30x80 + 15x70 pour le visuel
> Avex : à la frontière Blanc-Magenta, Bortle 7, 8... ou pire.
= Mes observations et photos en VA == Mon site (pas astro !) ======>

Avatar de l’utilisateur
Olivier-Fantasy
Messages : 854
Inscription : 14 oct. 2020, 23:03
Localisation : Région parisienne (92)

Les Fantaisies d'Olivier !

Message par Olivier-Fantasy » 25 févr. 2021, 14:50

Alors :

@pejive
CHECK *passer en RAW14
CHECK *utiliser le refroidissement
CHECK *cliquer sur le bouton sous la barre rouge de l'histogramme, pour aligner les courbes R,V,B.
CHECK *déplacer le black level vers le début de la courbe blanche (si tu fais des sauvegardes "save as seen")
CHECK *... réduire le gain analogique
CHECK *pendant le stack: dans l'onglet "Alignment" mettre le gain digital à x8

@clouzot
CHECK *a -10°C
CHECK *au gain 900
CHECK *avec des temps de pose de 4 ou 8s maxi au début.
CHECK *d’utiliser mon réglage de « offset / black level » qui est posté dans le sujet tuto. Ça te fera une base de départ.
- de faire des darks auxdits température, gain et temps de pose, avec le bon black level trouvé au point précédent.
- de ne pas hésiter à utiliser l’éclair du mini histogramme à droite, en plus de celui du gros histogramme de livestack.

Bon, j'ai presque tout testé (sauf les darks, du coup)... Et c'est clair que ça fonctionne beaucoup mieux :D

Deux choses à améliorer (en priorité) :
1/ Penser à vérifier les poussières sur le capteur de la caméra ! :mrgreen:
2/ Trouver le moyen de faire la mise au point...

Déjà, ce matin j'ai galéré, car j'ai sauvegardé à chaque fois en cliquant sur "Save"... et ça m'a tout mis en FITS... Sauf que je ne savais pas que ce serait aussi galère de trouver comment ouvrir un fichier FITS !!! Mais bon, j'ai fini par trouver (merci @clouzot pour Fitswork !)...
Sauf que les images n'ont rien à voir avec ce que je voyais à l'écran (elles sont moins bien - déjà qu'elles n'étaient pas terribles de base !).

Bref, voilà ce que cela donne...

M45, histoire d'être sûr d'avoir des étoiles pour stacker :
M45_38frames_216s.jpg
M45_38frames_216s.jpg (32.74 Kio) Consulté 596 fois

Copie d'écran...
2021-02-24 M45 211921.jpg

Cela semble fonctionner "sur des roulettes" ! Donc, direction M42 (un peu cliché, mais au moins on sait ce qu'on cherche à voir) :
Avec des pauses de 5s :
M42_66frames_327s.jpg
M42_66frames_327s.jpg (43.33 Kio) Consulté 596 fois

Et avec des pauses de 15s...
M42_20frames_300s.jpg

C'était plus joli sur mon écran (on voit mieux la grosse poussière qui fait une marque noire !!) :
- Pauses de 5s
2021-02-24 M42 214202.jpg

- Pauses de 15s
2021-02-24 M42 215131.jpg

J'entoure le pic blanc sur l'histogramme avec le black level d'un côté et le mid level de l'autre... et puis je pousse le white level tout au bout, pour avoir toutes les couleurs (faut que je regarde mieux ce que font les copains, pour comparer)...

Là, possible que j'ai dû essayer de stacker sur IC434... mais sans résultat (entre la quasi pleine lune et le fond de ciel laiteux, je me trouve des excuses ! :P )
2021-02-24 Alnitak 213543.jpg

...ça, je ne sais pas si c'est bon ou pas. Je suis tombé sur l'écran qui le montre, donc j'ai fait une image :D
2021-02-24 FMHW 220418.jpg

Bon, sinon, j'ai tenté le Double Amas (Persée) :
Double_Cluster_98frames_490s.jpg

Mais c'est bête que je n'ai que le FITS, car c'était quand même mieux sur mon écran (fond de ciel plus noir)...

Là, c'est... (suspens)... :geek: ... M1 !! :ugeek: (bon, ok, faut le savoir !) :
M1_25frames_200s.jpg

Il faut vraiment que je fasse une meilleure MES, car je ne peux pas stacker plus de 5mn : cela fait des bordures noires qui me bouffent mon image...

Allez, M36, mais il était là aussi carrément mieux sur mon écran (grrrr !!) :
M36_14frames_140s.jpg

Et, pour finir... ben, je ne sais plus ce que j'ai voulu choper, là... Un champ d'étoiles :mrgreen:
Stack_16bits_13frames_130s.jpg

Voilà voilà : la bonne nouvelle, c'est que j'ai compris comment stacker.
Me reste à apprendre à faire la mise au point, à faire des darks et à les appliquer, apprendre à régler l'image (gros morceau, là !)... et à la sauvegarder telle que je la vois.
Et dès que j'aurais compris les bases : faire une meilleure MES et ajouter un truc comme Astap !

Et puis, aussi : avoir une liste de "cibles" (atteignables pour un débutant) pour la soirée, plutôt qu'y aller au pif...

That's all, folks :dance:
Dernière modification par Olivier-Fantasy le 25 févr. 2021, 15:15, modifié 2 fois.
"Heureux les fêlés... car ils laisseront passer la lumière !"
> Apo Triplet 115/800 (RdF x0.8 et x0.65) et C9.25 (RdF x0.63 et x0.4)
> Altair 294C, ZWO 533MC (CP) et GPCam3 290C (guidage et planétaire)
> Monture Celestron AVX - Guidage TS 60/240 + PHD2, CPWI, Stellarium
> Mak Bresser 127/1900 + Jumelles SCOKC 30x80 + 15x70 pour le visuel
> Avex : à la frontière Blanc-Magenta, Bortle 7, 8... ou pire.
= Mes observations et photos en VA == Mon site (pas astro !) ======>

Avatar de l’utilisateur
Olivier-Fantasy
Messages : 854
Inscription : 14 oct. 2020, 23:03
Localisation : Région parisienne (92)

Les Fantaisies d'Olivier !

Message par Olivier-Fantasy » 25 févr. 2021, 15:11

ok, j'ai trouvé, c'était une tentative sur IC 405 "Flaming Star" :lol: :lol: :lol: Je ne risquais rien !! :D
Capture d’écran 2021-02-25 à 15.05.29.png

J'y étais presque, non ?
Capture d’écran 2021-02-25 à 15.06.53.png

Wikipedia :
Image


La note positive, c'est que j'ai une TRES grande marge de progression :ninja:
"Heureux les fêlés... car ils laisseront passer la lumière !"
> Apo Triplet 115/800 (RdF x0.8 et x0.65) et C9.25 (RdF x0.63 et x0.4)
> Altair 294C, ZWO 533MC (CP) et GPCam3 290C (guidage et planétaire)
> Monture Celestron AVX - Guidage TS 60/240 + PHD2, CPWI, Stellarium
> Mak Bresser 127/1900 + Jumelles SCOKC 30x80 + 15x70 pour le visuel
> Avex : à la frontière Blanc-Magenta, Bortle 7, 8... ou pire.
= Mes observations et photos en VA == Mon site (pas astro !) ======>

Avatar de l’utilisateur
Fabiolat74
Messages : 1582
Inscription : 07 juin 2020, 09:04
Localisation : Sallanches 74

Les Fantaisies d'Olivier !

Message par Fabiolat74 » 25 févr. 2021, 15:19

super les prises et ta fwhm bien , bon pour ton trou noir sur tes photos bas faudra faire un master flat (une photo blanche) de ton train optique pour supprimer les defauts .
sinon pour ouvrir tes fits tu peux utiliser gimp logiciel de photos gratuit et jouer avec les curseurs dans un premier temps pour enlever ton voile jaunâtre .
non suivi:viewtopic.php?f=9&t=1192 T.EQ viewtopic.php?f=9&t=2035
prodobson 304/1500 /rdf sbony altair 0*5
push to viewtopic.php?t=1164&start=25
en suivi viewtopic.php?t=1528
celestron evolution c6 /rdf 0*63
cam altair 385/qhy 294

Avatar de l’utilisateur
Olivier-Fantasy
Messages : 854
Inscription : 14 oct. 2020, 23:03
Localisation : Région parisienne (92)

Les Fantaisies d'Olivier !

Message par Olivier-Fantasy » 25 févr. 2021, 15:22

Merci @Fabiolat74 ! J'ai trouvé la responsable de la tâche noire : une grosse poussière sur le capteur de la caméra (je ne sais pas comment elle est arrivée là, car tout était vissé, RdF et bagues + bouchon de protection)... Faudra que je veille à ça les prochaines fois.
"Heureux les fêlés... car ils laisseront passer la lumière !"
> Apo Triplet 115/800 (RdF x0.8 et x0.65) et C9.25 (RdF x0.63 et x0.4)
> Altair 294C, ZWO 533MC (CP) et GPCam3 290C (guidage et planétaire)
> Monture Celestron AVX - Guidage TS 60/240 + PHD2, CPWI, Stellarium
> Mak Bresser 127/1900 + Jumelles SCOKC 30x80 + 15x70 pour le visuel
> Avex : à la frontière Blanc-Magenta, Bortle 7, 8... ou pire.
= Mes observations et photos en VA == Mon site (pas astro !) ======>

Avatar de l’utilisateur
Fabiolat74
Messages : 1582
Inscription : 07 juin 2020, 09:04
Localisation : Sallanches 74

Les Fantaisies d'Olivier !

Message par Fabiolat74 » 25 févr. 2021, 15:26

en faite j ai pris une de tes photos et tu as 3 zones celle de M1 donc a gauche un trou sur M1 un trou et en haut a droite un autre le reste est correct a priori :D :D
ha ces petites betes qui nous pourrissent tous
non suivi:viewtopic.php?f=9&t=1192 T.EQ viewtopic.php?f=9&t=2035
prodobson 304/1500 /rdf sbony altair 0*5
push to viewtopic.php?t=1164&start=25
en suivi viewtopic.php?t=1528
celestron evolution c6 /rdf 0*63
cam altair 385/qhy 294

Avatar de l’utilisateur
Olivier-Fantasy
Messages : 854
Inscription : 14 oct. 2020, 23:03
Localisation : Région parisienne (92)

Les Fantaisies d'Olivier !

Message par Olivier-Fantasy » 25 févr. 2021, 16:01

Fabiolat74 a écrit :
25 févr. 2021, 15:26
en faite j ai pris une de tes photos et tu as 3 zones celle de M1 donc a gauche un trou sur M1 un trou et en haut a droite un autre le reste est correct a priori :D :D
ha ces petites betes qui nous pourrissent tous
Oui, je voyais bien ces trois "marques", hier soir à l'écran. Et sur les images, on voit surtout la très grosse...
"Heureux les fêlés... car ils laisseront passer la lumière !"
> Apo Triplet 115/800 (RdF x0.8 et x0.65) et C9.25 (RdF x0.63 et x0.4)
> Altair 294C, ZWO 533MC (CP) et GPCam3 290C (guidage et planétaire)
> Monture Celestron AVX - Guidage TS 60/240 + PHD2, CPWI, Stellarium
> Mak Bresser 127/1900 + Jumelles SCOKC 30x80 + 15x70 pour le visuel
> Avex : à la frontière Blanc-Magenta, Bortle 7, 8... ou pire.
= Mes observations et photos en VA == Mon site (pas astro !) ======>

Avatar de l’utilisateur
pejive
Messages : 4000
Inscription : 09 avr. 2019, 05:43
Localisation : 33

Les Fantaisies d'Olivier !

Message par pejive » 25 févr. 2021, 16:05

Bon c'est mieux :clap:
Oui problème de suivi.
OK pour le grand histogramme. Il faudra probablement jouer avec le mini histogramme pour avoir des images plus contrastées.
L'image me semble quand même un peu trop verte; çà vient du fits.
Perso j'utilise FitsLiberator pour traiter les 3 couches R,V,B séparément et combinaison ensuite avec PaintShop
Si tu peux en poster un, je ferais un essai
ZWO ASI 533 - ZWO ASI 385 - ZWO ASI 290
Lunette ES AR102/660; Lunette SvB 90/500; Télescope Newton SW150/750 ;
monture EQ3-2 double motorisation; Mak Celestron 127SLT az-goto;
antenne 137 MHz Yagi 3 éléments
zone Bortle 7
maîtrise ès jeté de monture à l'Est
militant du Front Anti Collimation et de la Ligue Pour la Limitation du Temps de Pose
padawan du goto

Avatar de l’utilisateur
Olivier-Fantasy
Messages : 854
Inscription : 14 oct. 2020, 23:03
Localisation : Région parisienne (92)

Les Fantaisies d'Olivier !

Message par Olivier-Fantasy » 25 févr. 2021, 16:15

pejive a écrit :
25 févr. 2021, 16:05
Si tu peux en poster un, je ferais un essai
Volontiers, ça me ferait un exemple ! :ave:

M42
Stack_16bits_20frames_300s.fits
(16.59 Mio) Téléchargé 9 fois
"Heureux les fêlés... car ils laisseront passer la lumière !"
> Apo Triplet 115/800 (RdF x0.8 et x0.65) et C9.25 (RdF x0.63 et x0.4)
> Altair 294C, ZWO 533MC (CP) et GPCam3 290C (guidage et planétaire)
> Monture Celestron AVX - Guidage TS 60/240 + PHD2, CPWI, Stellarium
> Mak Bresser 127/1900 + Jumelles SCOKC 30x80 + 15x70 pour le visuel
> Avex : à la frontière Blanc-Magenta, Bortle 7, 8... ou pire.
= Mes observations et photos en VA == Mon site (pas astro !) ======>

Avatar de l’utilisateur
pejive
Messages : 4000
Inscription : 09 avr. 2019, 05:43
Localisation : 33

Les Fantaisies d'Olivier !

Message par pejive » 25 févr. 2021, 16:35

Brute R,V,B combinées après FitsLiberator
M42-OF.jpg
version coeur cramé pour accentuer les nébulosités après passage dans AstroSurface
M42cc-OF.jpg
ZWO ASI 533 - ZWO ASI 385 - ZWO ASI 290
Lunette ES AR102/660; Lunette SvB 90/500; Télescope Newton SW150/750 ;
monture EQ3-2 double motorisation; Mak Celestron 127SLT az-goto;
antenne 137 MHz Yagi 3 éléments
zone Bortle 7
maîtrise ès jeté de monture à l'Est
militant du Front Anti Collimation et de la Ligue Pour la Limitation du Temps de Pose
padawan du goto

Avatar de l’utilisateur
Olivier-Fantasy
Messages : 854
Inscription : 14 oct. 2020, 23:03
Localisation : Région parisienne (92)

Les Fantaisies d'Olivier !

Message par Olivier-Fantasy » 25 févr. 2021, 16:37

C'est top ! Merci ! :clap: :clap: :clap:

Je vais me trouver FitsLiberator et essayer de le refaire sur une autre de mes images...
"Heureux les fêlés... car ils laisseront passer la lumière !"
> Apo Triplet 115/800 (RdF x0.8 et x0.65) et C9.25 (RdF x0.63 et x0.4)
> Altair 294C, ZWO 533MC (CP) et GPCam3 290C (guidage et planétaire)
> Monture Celestron AVX - Guidage TS 60/240 + PHD2, CPWI, Stellarium
> Mak Bresser 127/1900 + Jumelles SCOKC 30x80 + 15x70 pour le visuel
> Avex : à la frontière Blanc-Magenta, Bortle 7, 8... ou pire.
= Mes observations et photos en VA == Mon site (pas astro !) ======>

Répondre

Revenir à « Observations en VA »